Endpoint Vulnerability

Security updates available in Foxit Reader for Mac and Linux 2.2

Description

Addressed potential issues where the application could be exposed to a local privilege escalation vulnerability due to the weak file permissions, which could be exploited by attackers to execute arbitrary code.

Affected Products

Foxit Reader

References

CVE-2016-8856,