Endpoint Vulnerability

Microsoft Edge Elevation of Privilege Vulnerability

Description

An elevation of privilege vulnerability exists when Microsoft Edge does not properly validate JavaScript under specific conditions, potentially allowing script to run with elevated privileges.

Affected Products

Microsoft Edge

References

CVE-2017-8642,