Endpoint Vulnerability

Ubuntu Security Notice USN-1786-2

Description

This update provides a compatible version of Unity Firefox Extension forFirefox 20.

Affected Products

unity-firefox-extension - Unity Integration for Firefox