Endpoint Vulnerability

Ubuntu Security Notice USN-1924-2

Description

This update provides compatible packages for Firefox 23.

Affected Products

ubufox - Ubuntu Firefox specific configuration defaults and apt support unity-firefox-extension - Unity Integration for Firefox