Endpoint Vulnerability

Ubuntu Security Notice USN-2003-1

Description

Glance could be made to expose sensitive information over the networkunder certain circumstances.

Affected Products

glance - OpenStack Image Registry and Delivery Service

References

CVE-2013-4428,