Endpoint Vulnerability

Ubuntu Security Notice USN-2004-1

Description

python-glanceclient could be made to expose sensitive information over thenetwork.

Affected Products

python-glanceclient - Client library for Openstack glance server.

References

CVE-2013-4111,