Endpoint Vulnerability

Ubuntu Security Notice USN-2034-1

Description

Keystone would improperly remove roles when it was configured to use theLDAP backend.

Affected Products

keystone - OpenStack identity service

References

CVE-2013-4477,