Endpoint Vulnerability

Ubuntu Security Notice USN-2292-1

Description

LWP::Protocol::https could be made to expose sensitive information over thenetwork.

Affected Products

liblwp-protocol-https-perl - HTTPS driver for LWP::UserAgent

References

CVE-2014-3230,