Endpoint Vulnerability

Ubuntu Security Notice USN-2382-1

Description

Requests could be made to expose authentication credentials over thenetwork.

Affected Products

requests - elegant and simple HTTP library for Python