Endpoint Vulnerability

Ubuntu Security Notice USN-2450-1

Description

strongSwan could be made to crash if it received speciallycrafted network traffic.

Affected Products

strongswan - IPsec VPN solution

References

CVE-2014-9221,