Endpoint Vulnerability

Ubuntu Security Notice USN-2458-2

Description

This update provides compatible packages for Firefox 35.

Affected Products

ubufox - Ubuntu Firefox specific configuration defaults and apt support