Endpoint Vulnerability

Ubuntu Security Notice USN-2458-3

Description

USN-2458-1 introduced a regression in Firefox

Affected Products

firefox - Mozilla Open Source web browser