Endpoint Vulnerability

Ubuntu Security Notice USN-2523-1

Description

Several security issues were fixed in the Apache HTTP Server.

Affected Products

apache2 - Apache HTTP server