Endpoint Vulnerability

:BN_mod_exp may produce incorrect results on x86_64

Description

treated as a separate problem.OpenSSL 1.1.0 users should upgrade to 1.1.0gOpenSSL 1.0.2 users should upgrade to 1.0.2mThis issue was reported to OpenSSL on 10th August 2017 by the OSS-Fuzz project.The fix was developed by Andy Polyakov of the OpenSSL development team.

Affected Products

OpenSSL

References

CVE-2017-3732,