Endpoint Vulnerability

CVE-2019-18397fribidi: stack based buffer overflow in function fribidi_get_par_embedding_levels_ex() in lib/fribidi-bidi.c leads to denial of service [fedora-all]

Description

stack based buffer overflow in function fribidi_get_par_embedding_levels_ex() in lib/fribidi-bidi.c leads to denial of service [fedora-all]

Affected Products

fribidi

References

CVE-2019-18397,