Endpoint Vulnerability

CVE-2019-1349git: recursive submodule cloning allows using git directory twice with synonymous directory name written in .git/ [fedora-all]

Description

recursive submodule cloning allows using git directory twice with synonymous directory name written in .git/ [fedora-all]

Affected Products

git

References

CVE-2019-1349,