Endpoint Vulnerability

CVE-2018-1002102kubernetes: improper validation of URL redirection in the Kubernetes API server allows an attacker-controlled Kubelet to redirect API server requests from streaming endpoints [fedora-all]

Description

improper validation of URL redirection in the Kubernetes API server allows an attacker-controlled Kubelet to redirect API server requests from streaming endpoints [fedora-all]

Affected Products

kubernetes

References

CVE-2018-1002102,