Endpoint Vulnerability

Security Vulnerabilities fixed in Firefox 72.0.1 and Firefox ESR 68.4.1

Description

Security Vulnerabilities fixed in Firefox 72.0.1 and Firefox ESR 68.4.1 vulnerabilities exist in Firefox Firefox ESR

Affected Products

Firefox,Firefox ESR

References

CVE-2019-17026,