Endpoint Vulnerability

OpenSMTPD vulnerability

Description

OpenSMTPD could be made to run programs as root if it received speciallycrafted input over the network.

Affected Products

opensmtpd - secure, reliable, lean, and easy-to configure SMTP server

References

CVE-2020-7247,