Endpoint Vulnerability

Security update available for Adobe Acrobat Reader DC APSB20-05

Description

Adobe has released security updates for Adobe Acrobat and Reader for Windows and macOS. These updates addresscritical,importantandmoderatevulnerabilities. Successful exploitation could lead to arbitrary code execution in the context of the current user.

Affected Products

Adobe Acrobat Reader DC