Endpoint Vulnerability

Security updates available in Foxit PhantomPDFMac3.3 and Foxit Reader for Mac 3.3

Description

Addressed potential issues where the application could be exposed to Null Pointer Dereference vulnerability and crash due to the use of null pointer without proper validation.

Affected Products

Foxit Reader

References

,