Endpoint Vulnerability

Security update in Foxit Reader for Mac 3.2

Description

Addressed a potential issue where the application could be exposed to Local Privilege Escalation vulnerability due to incorrect permission setting. Attackers could exploit this vulnerability to escalate his privileges by modifying the dynamic libraries in the PlugIns directory to execute arbitrary application.

Affected Products

Foxit Reader

References

,