Endpoint Vulnerability

Security Vulnerability CVE-2020-6409 for Google Chrome

Description

Inappropriate implementation in Omnibox in Google Chrome prior to 80.0.3987.87 allowed a remote attacker who convinced the user to enter a URI to bypass navigation restrictions via a crafted domain name.

Affected Products

Google Chrome

References

CVE-2020-6409,