Endpoint Vulnerability

Security Vulnerability CVE-2020-6403 for Google Chrome

Description

Incorrect implementation in Omnibox in Google Chrome on iOS prior to 80.0.3987.87 allowed a remote attacker to spoof the contents of the Omnibox (URL bar) via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2020-6403,