Endpoint Vulnerability

Security Vulnerability CVE-2020-6404 for Google Chrome

Description

Inappropriate implementation in Blink in Google Chrome prior to 80.0.3987.87 allowed a local attacker to potentially exploit heap corruption via crafted clipboard content.

Affected Products

Google Chrome

References

CVE-2020-6404,