Endpoint Vulnerability

Security Vulnerability CVE-2020-6425 for Google Chrome

Description

Insufficient policy enforcement in extensions in Google Chrome prior to 80.0.3987.149 allowed an attacker who convinced a user to install a malicious extension to bypass site isolation via a crafted Chrome Extension.

Affected Products

Google Chrome

References

CVE-2020-6425,