Endpoint Vulnerability

USN-4332-1 file-roller vulnerability

Description

File Roller could be made to expose sensitive information.

Affected Products

file-roller - archive manager for GNOME

References

CVE-2020-11736,