Endpoint Vulnerability

OpenEXR: out-of-bounds read and write in DwaCompressor::uncompress in ImfDwaCompressor.cpp

Description

out-of-bounds read and write in DwaCompressor::uncompress in ImfDwaCompressor.cpp

Affected Products

OpenEXR

References

CVE-2020-11762,