Endpoint Vulnerability

OpenEXR: out-of-bounds read during RLE uncompression in rleUncompress function in ImfRle.cpp

Description

out-of-bounds read during RLE uncompression in rleUncompress function in ImfRle.cpp

Affected Products

OpenEXR

References

CVE-2020-11760,