Intrusion Prevention

Adobe.Reader.Filespec.Tag.Buffer.Overflow

Description

This indicates a possible exploit of a buffer overflow vulnerability in Adobe Acrobat Reader. Acrobat Reader is vulnerable to a buffer overflow attack in the UnixAppOpenFilePerform() method. An attacker can exploit this vulnerability by creating a malicious PDF file and sending it to a user. If opened by an unsuspecting user, this can cause the execution of arbitrary code.

Affected Products

Adobe Acrobat Reader (UNIX) 5.0.10 - Adobe Acrobat Reader (UNIX) 5.0.9

Impact

System compromise: remote code execution.

Recommended Actions

Apply appropriate patch from the vendor or Upgrade to non-vulnerable version if available.

CVE References

CVE-2005-1625