Intrusion Prevention

OpenSSL.Heartbleed.Attack

Description

This indicates an attack attempt against an Information Disclosure vulnerability in OpenSSL.
The vulnerability is due to insufficient input validation in the application when handling a crafted SSL Heartbeat request. A remote attacker can exploit this to gain unauthorized access to sensitive information via the crafted SSL request.

Affected Products

OpenSSL 1.01 and 1.02

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.openssl.org/news/secadv_20140407.txt

CVE References

CVE-2014-0160