Intrusion Prevention

WordPress.DragAndDrop.Multi.File.Uploader.Arbitrary.File.Upload

Description

This indicates an attack attempt against an Arbitrary File Upload vulnerability in WordPress Drag and Drop Multiple File Upload Contact Form 7 Plugin.
The vulnerability is due to insufficient sanitizing of user supplied inputs when handling a crafted file upload. It allows a remote attacker to upload an arbitrary file onto vulnerable systems via a crafted HTTP request.

Affected Products

WordPress Drag and Drop Multi File Upload - Contact Form 7 Plugin for versions prior to 1.3.4

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://tw.wordpress.org/plugins/drag-and-drop-multiple-file-upload-contact-form-7/

CVE References

CVE-2020-12800

Other References

48520