Intrusion Prevention

Oracle.E-Business.Suite.Outbound.Telephony.description.XSS

Description

This indicates an attack attempt to exploit a Cross-Site Scripting Vulnerability in Oracle E-Business Suite.
The vulnerability is due to use of untrusted user input from requests when constructing HTML output in a JSP. A remote attacker can exploit this vulnerability by enticing a target user into clicking a crafted link. Successful exploitation results in the execution of arbitrary script code in the context of the target user's browser.

Affected Products

Oracle E-Business Suite 12.1.1-12.1.3

Impact

System Compromise: Remote attackers can execute arbitrary script code in the context of the affected application.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.oracle.com/security-alerts/cpuapr2020.html#AppendixEBS

CVE References

CVE-2020-2854