Intrusion Prevention

Wordpress.Plugin.BBPress.Unauthenticated.Privilege.Escalation

Description

This indicates an attack attempt to exploit a Privilege Elevation vulnerability in Wordpress Plugin BBPress.
The vulnerability is due to the application's failure to properly sanitize user input while handling a craft HTTP request. A remote attacker can send a crafted request to elevated privileges.

Affected Products

WordPress Plugin BBPress plugin before 2.6.5

Impact

Privilege Escalation: Remote attackers can leverage their privileges on vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://bbpress.org/download/

CVE References

CVE-2020-13693