Endpoint Vulnerability

Skype Vulnerability CVE-2017-9948

Description

A stack buffer overflow vulnerability has been discovered in Microsoft Skype 7.2, 7.35, and 7.36 before 7.37, involving MSFTEDIT.DLL mishandling of remote RDP clipboard content within the message box.

Affected Products

Skype

References

CVE-2017-9948,