Endpoint Vulnerability

Update OpenH264 plugin to version 1.3

Description

Mozilla and Cisco developers as well as security researcher Nils reported security and stability bugs affecting the OpenH264 plugin version 1.1. This plugin was available to Desktop Firefox 34 and 35 users as an on-demand download as needed. Security researchers Nils and Hanno B ck also reported issues not present in 1.1 but in the development branch and fixed in 1.3.

Affected Products

Firefox

References

CVE-2015-4502,