Endpoint Vulnerability

Security Vulnerability CVE-2012-2877 for Google Chrome

Description

The extension system in Google Chrome before 22.0.1229.79 does not properly handle modal dialogs, which allows remote attackers to cause a denial of service (application crash) via unspecified vectors.

Affected Products

Google Chrome

References

CVE-2012-2877,