Endpoint Vulnerability

Security Vulnerability CVE-2012-2844 for Google Chrome

Description

The PDF functionality in Google Chrome before 20.0.1132.57 does not properly handle JavaScript code, which allows remote attackers to cause a denial of service (incorrect object access) or possibly have unspecified other impact via a crafted document.

Affected Products

Google Chrome

References

CVE-2012-2844,