Endpoint Vulnerability

Security Vulnerability CVE-2012-2833 for Google Chrome

Description

Buffer overflow in the JS API in the PDF functionality in Google Chrome before 20.0.1132.43 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

Affected Products

Google Chrome

References

CVE-2012-2833,