Endpoint Vulnerability

Security Vulnerability CVE-2012-2828 for Google Chrome

Description

Multiple integer overflows in the PDF functionality in Google Chrome before 20.0.1132.43 allow remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted document.

Affected Products

Google Chrome

References

CVE-2012-2828,