Endpoint Vulnerability

Security Vulnerability CVE-2012-2821 for Google Chrome

Description

The autofill implementation in Google Chrome before 20.0.1132.43 does not properly display text, which has unspecified impact and remote attack vectors.

Affected Products

Google Chrome

References

CVE-2012-2821,