Endpoint Vulnerability

Security Vulnerability CVE-2012-0725 for Google Chrome

Description

Adobe Flash Player before 11.2.202.229 in Google Chrome before 18.0.1025.151 allow attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors, a different vulnerability than CVE-2012-0724.

Affected Products

Google Chrome

References

CVE-2012-0725,