Endpoint Vulnerability

Security Vulnerability CVE-2013-6650 for Google Chrome

Description

The StoreBuffer::ExemptPopularPages function in store-buffer.cc in Google V8 before 3.22.24.16, as used in Google Chrome before 32.0.1700.102, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via vectors that trigger incorrect handling of \\'popular pages.\\'

Affected Products

Google Chrome

References

CVE-2013-6650,