Endpoint Vulnerability

Security Vulnerability CVE-2013-2916 for Google Chrome

Description

Blink, as used in Google Chrome before 30.0.1599.66, allows remote attackers to spoof the address bar via vectors involving a response with a 204 (aka No Content) status code, in conjunction with a delay in notifying the user of an attempted spoof.

Affected Products

Google Chrome

References

CVE-2013-2916,