Endpoint Vulnerability

Security Vulnerability CVE-2013-2915 for Google Chrome

Description

Google Chrome before 30.0.1599.66 preserves pending NavigationEntry objects in certain invalid circumstances, which allows remote attackers to spoof the address bar via a URL with a malformed scheme, as demonstrated by a nonexistent:12121 URL.

Affected Products

Google Chrome

References

CVE-2013-2915,