Endpoint Vulnerability

Security Vulnerability CVE-2013-2876 for Google Chrome

Description

browser/extensions/api/tabs/tabs_api.cc in Google Chrome before 28.0.1500.71 does not properly enforce restrictions on the capture of screenshots by extensions, which allows remote attackers to obtain sensitive information about the content of a previous page via vectors involving an interstitial page.

Affected Products

Google Chrome

References

CVE-2013-2876,