Endpoint Vulnerability

Security Vulnerability CVE-2013-2867 for Google Chrome

Description

Google Chrome before 28.0.1500.71 does not properly prevent pop-under windows, which allows remote attackers to have an unspecified impact via a crafted web site.

Affected Products

Google Chrome

References

CVE-2013-2867,