Endpoint Vulnerability

Security Vulnerability CVE-2013-0908 for Google Chrome

Description

Google Chrome before 25.0.1364.152 does not properly manage bindings of extension processes, which has unspecified impact and attack vectors.

Affected Products

Google Chrome

References

CVE-2013-0908,