Endpoint Vulnerability

Security Vulnerability CVE-2013-0890 for Google Chrome

Description

Multiple unspecified vulnerabilities in the IPC layer in Google Chrome before 25.0.1364.97 on Windows and Linux, and before 25.0.1364.99 on Mac OS X, allow remote attackers to cause a denial of service (memory corruption) or possibly have other impact via unknown vectors.

Affected Products

Google Chrome

References

CVE-2013-0890,