Endpoint Vulnerability

Security Vulnerability CVE-2013-0840 for Google Chrome

Description

Google Chrome before 24.0.1312.56 does not validate URLs during the opening of new windows, which has unspecified impact and remote attack vectors.

Affected Products

Google Chrome

References

CVE-2013-0840,